Forum Topic

Post your monitor problems here

  • guys ask ko lang kung may pag asa paba yung lcd namen? no power siya e pero yung adapter naman nya umiilaw..
    walang ilaw yung monitor ko e..

    may pag asa paba siya maayos at nasa magkano, ASUS 17inches yta eto yung pwedeng I swivel from left to right. sayang din kasi at maganda rin kasi kahit medyo luma na.. matagal tagal din kasi hindi nagamit e.
  • ^kung may mahihiraman ka na isa pang power adapter na katulad ng gamit mo at known working, just to be sure na di sa adapter ang issue, test mo. Kung ganun pa rin monitor na mismo yan. Meron ditong member na nag-ooffer ng home service dati ewan ko lang kung active pa siya, sorry nakalimutan ko yung name.
  • @zwischenzug

    posible din ba sa power adapter ang problema kahit umiilaw naman siya? kasi nailaw siya kapag sinasaksak sa switch e, yng monitor talaga walang ilaw e
  • ^baka lang di nag-aoutput ng tama yung mismong adapter kahit na umiilaw yung LED indicator niya {please correct me dun sa may alam sa electronics), siguro kung marunong kang mag-measure ng output niyang adapter at may multimeter ka pwede mo rin itest, kung wala talagang spare power adapter na mahihiraman.
  • @zwischenzug

    naku hindi pa man din ako marunong gumamit ng tester, napansin ko kapag unang saksak umiilaw lahat yng light indicator sa monitor ko tapos bigla din mawawala,

    wala kasi button yung lcd ko na pwede mo diinan, para siyang digital na I touch mo lang para makontrol mo settings sa monitor. tanda ko color blue yung light indicator niya kapag nakabukas na yung monitor e.
  • Guys ask ko lang kung san makakabili ng matinong DP 1.4 na cable? Bumili ako ng UGREEN na DP 1.4 kasi sa lazada and ayaw magboot ng PC pag nakasaksak siya. Upon further checking sa internet, mukhang live yung 20th pin nito kaya ayaw nya magboot. Delikado daw pala yon sa GPU kung nagkataon. Anong cable or brand ba yung matinong gamitin, sana from shopee or lazada din.
    Nanghihinayang ako dito sa binili ko pero bili na lang ako ng bago kesa masira pa tong pc haha. Salamat!
  • Sa mga nakaplaystation jan, gumagana ba sa inyo? it started last night di ko maaccess yun store.playstation.com tapos yun PS ko di nagcoconnect sa PSN, so i cant play online tapos laging login failed pag nagnnetwork test ako


    Siguro try to search for any tech na kayang mag-house service para di hassle lumabas.


    Guys ask ko lang kung san makakabili ng matinong DP 1.4 na cable? Bumili ako ng UGREEN na DP 1.4 kasi sa lazada and ayaw magboot ng PC pag nakasaksak siya. Upon further checking sa internet, mukhang live yung 20th pin nito kaya ayaw nya magboot. Delikado daw pala yon sa GPU kung nagkataon. Anong cable or brand ba yung matinong gamitin, sana from shopee or lazada din.
    Nanghihinayang ako dito sa binili ko pero bili na lang ako ng bago kesa masira pa tong pc haha. Salamat!


    Although di pa ako nakabili ng DP sa Oct*g*n, lahat halos ng HDMI cables ko from them gumana right out of the box w/o any issues (Silvertec brand). Sa Ac* Hardware meron din silang mga HDMI cables baka merong DP din sila try mo piliin mo nalang yung known brand just to be safe.
  • @positroN
    No problem sa Ugreen 1.4 (3M) na nabili ko sa official store nila doon.




    Yung pin 20 is compliant with VESA standard sabi sa website nila.



  • Yung pin 20 is compliant with VESA standard sabi sa website nila.


    Hmm.. I see. Wala rin kasi ako multimeter sa bahay to check if connected nga si pin 20 sa cable ko, though eto kasi yung unang bumungad sakin nung nagsearch search ako. Weird lang, kasi ayaw magboot sa newly built kong PC pag si displayport nakasaksak. Naka-on lang si VGA led sa mobo ko di na umaandar.Gumagana naman siya pag kinabit ko na si DP after magboot.
    Pag walang nakakabit or si HDMI nakakabit dire-diretso naman siya mag boot pa Windows kaso yun lang di kaya si 144hz.
    Any suggestions? Monitor is ViewSonic VX2758-2KP-MHD and gpu ko is yung msi ventus 3080. Thanks.

    -- edited by positroN on Jan 27 2021, 12:50 PM
  • @positroN

    Have you tried this? https://www.nvidia.com/en-us/drivers/nv-uefi-update-x64/ <click here for link>
    Without the update, systems that are connected to a DisplayPort 1.3 / 1.4 monitor could experience blank screens on boot until the OS loads, or could experience a hang on boot.

    Edit: Baka di pwede sa gpu mo, wala sa compatibility list eh :(

    Anyway baka bad dp cable nabili mo. Wala ba kasamang displayport cable yung monitor noong binili mo siya?

    -- edited by BCFreeman on Jan 27 2021, 04:52 PM