Forum Topic

Official PLDT Fibr thread (No piracy topics or hints)

  • mga paps baka may makatulong sa inyo.
    Tama ba pagkakaintindi ko na dapat per device ang assignment ng ipv6 kung naka enable sa lahat? Hindi kasi nakakakuha ng ipv6 bawat device na naka connect sa network ko. Currently ganito setup ko and naka enable yung ipv6 sa main router at AX3


    Is this a multi-wan setup / load balancing? And you use your ER605 as your gateway / router? Then I think you should use your Huawei as an access point only, meaning your client devices are in the same 192.168.0.0/24 subnet, DHCP on the AX3 is disabled, and it is connected to LAN instead of WAN. So you can avoid Double-NAT and make IPv6 work, because your Huawei AX3 only gets a /64 and it cannot split /64's.

    You can probably set your ER605 to assign /60 subnets though, so your ax3 can assign v6 /64 addresses if you want to separate the main router from the AX3 access point. My approach is kinda different tho, my main router is the one that does different subnets, giving sub-networks (guest and main lan) their own v4 and v6 subnets.



    Anyways, assuming you have proper bridge mode (so your router can get a /56 prefix), yes you can have IPv6 in every client device you have when you have at least one ISP with IPv6 support. My setup has PLDT main and Globe secondary with no IPv6, and my clients have IPv6 despite that.
    Here is my setup in detail.

  • mga paps baka may makatulong sa inyo.
    Tama ba pagkakaintindi ko na dapat per device ang assignment ng ipv6 kung naka enable sa lahat? Hindi kasi nakakakuha ng ipv6 bawat device na naka connect sa network ko. Currently ganito setup ko and naka enable yung ipv6 sa main router at AX3
    have you checked tha manual of your multi-wan router? i don't know how you setup your multi-wan, but unlike ipv4, ipv6 is propagated upwards -- i.e. in ipv4 you can have multiple 192.168.1.100 NATed IPs since the upstream doesn't care about your internal IP config, but in ipv6 everything is global, so if your multi-wan ISP both have ipv6, downstream clients will have 2 ipv6s assigned (one per ISP) as with this, multi-wan ipv6 on a non-static IP is quite difficult, since you need to set a static route to which ISP the ipv6 traffic goes thru.
  • as with @wlangtitibag setup, I have 4 connections (let's call it having 4ISPs all having ipv4 and ipv6)

    what I did was a simple partition (via vlans), I only use 2ipv6 out of the 4isp, one is propagated to all the devices connected, and another is propagated to a separate network, the 4ipv4 ips are also partitioned but 2 are on multi-wan (aggregated, next-hop setup) to almost all devices, 1 is set to work devices, and the last one is for jack sparrows (also having it's own ipv6 network)
  • ^ here's a visual

  • Hanggang December 31, 2021 pa pala ung speedboost kaso ung plan ko is 2099 50mbps, mag auto adjust kaya to sa 75mbps?

    -- edited by Deadmau5 on Oct 22 2021, 06:53 PM
  • taas pa din ng ping sa cloudflare dns.

    PING 1.1.1.1 (1.1.1.1): 56 data bytes
    64 bytes from 1.1.1.1: icmp_seq=0 ttl=55 time=167.707 ms
    64 bytes from 1.1.1.1: icmp_seq=1 ttl=55 time=168.938 ms
    64 bytes from 1.1.1.1: icmp_seq=2 ttl=55 time=168.122 ms
    64 bytes from 1.1.1.1: icmp_seq=3 ttl=55 time=233.554 ms
    64 bytes from 1.1.1.1: icmp_seq=4 ttl=55 time=169.215 ms
    64 bytes from 1.1.1.1: icmp_seq=5 ttl=55 time=184.701 ms
    ^C
    --- 1.1.1.1 ping statistics ---
    6 packets transmitted, 6 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 167.707/182.040/233.554/23.791 ms
  • normal bang after ma-install yung modem then hindi pa activated, may ibang team naman na pupunta for "quality inspection"?
  • normal bang after ma-install yung modem then hindi pa activated, may ibang team naman na pupunta for "quality inspection"?


    Yes
  • Anyone else having routing issues?

    1 <1 ms <1 ms <1 ms 192.168.1.2
    2 2 ms 2 ms 2 ms 100.83.0.1
    3 887 ms 1033 ms 1061 ms 122.2.203.6.static.pldt.net [122.2.203.6]
    4 3 ms 1 ms 1 ms 210.213.130.13.static.pldt.net [210.213.130.13]
    5 26 ms 25 ms 25 ms 210.213.130.103.static.pldt.net [210.213.130.103]
    6 1214 ms 1256 ms 1159 ms 10gigabitethernet1-15.core1.hkg1.he.net [74.82.46.121]
    7 83 ms 85 ms 85 ms 100ge10-1.core1.tyo1.he.net [184.105.64.130]
    8 166 ms 167 ms 168 ms 100ge11-1.core1.sea1.he.net [184.105.213.117]
    9 199 ms 204 ms 200 ms 100ge1-2.core1.msp1.he.net [184.104.194.22]
    10 208 ms 207 ms 207 ms 100ge13-1.core2.chi1.he.net [184.105.223.177]
    11 227 ms 227 ms 225 ms 100ge1-2.core1.nyc4.he.net [184.104.193.174]
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 * * * Request timed out.
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 1292 ms 1299 ms 1339 ms 104.236.69.55
  • cyntil8ing

    Digital Ocean right? Meron problem dyan. Malaki packet loss in 1 or 2 hops
  • ang malas naman, na remote update yun firmware ng modem to RP2649, di ko na mabuksan yun adminpldt account
  • MagikMark

    So far, lahat ng mga na try ko na. Google, Live.com (MS), FB, Digital Ocean, etc. PLDT hop ay 1k+

    Occasionally mga Ookla speed test ping sa west coast US ay 1k+ ping. Normally 150-180+ ms.

    Single user, ethernet.
  • Thanks xrampage. Parang hindi practical this pandemic kasi ang daming pumapasok na tao. Yan kasi reklamo nung kakilala ko, pldt fibr kasi sya. Now after nung inspection parang may nakitang hindi ok so baka may babalik na naman to fix the installation. Ang hassle esp na pandemic pa din.