Forum Topic

Globe@Home GFiber Broadband Thread

  • Ask ko lang kung may bago update ba sa plan ng globe? 650 Mbps pa rin ba 2899 plan?
  • @chikha02

    Not sure - I have the 2899 plan, 650Mbps pa rin ang speed ko. Sana may update na bago :D
  • May LOS issue ba ang Globe sa Iloilo?
  • Not sure - I have the 2899 plan, 650Mbps pa rin ang speed ko. Sana may update na bago :D


    Yes - based sa subscription plan, 650mbps pa rin sya - Legacy plan na to, so tayo na nasa plan na ganyan, we're at their mercy. lol

    ... pero in speedtests, 800+mbps naman nakukuha.
  • Im having probled downloading pics sa viber using globe fiber.
    Pero pag ginamit ko data 4g, download agad. I tried on/off modem, ganun pa did.
  • hello!

    Anyone having trouble accessing shopee app with globe fibre wifi? ayaw nya mag load, like load,bills & travel tab, send money tab, coins rewards tab, cash in, etc.

    but when i use my smart data it seems to work well, i assume globe internet my problema.

    anyone having the same issue?

    edit: kahit sa PC, ayaw magload ng shopee website. hahah

    -- edited by Owaxxx on Feb 25 2023, 10:33 PM
  • @Owaxxx

    using globe fibre via wifi, all normal here, can access both app sa android plus sa website sa pc..
  • hello!

    Anyone having trouble accessing shopee app with globe fibre wifi? ayaw nya mag load, like load,bills & travel tab, send money tab, coins rewards tab, cash in, etc.

    but when i use my smart data it seems to work well, i assume globe internet my problema.

    anyone having the same issue?

    edit: kahit sa PC, ayaw magload ng shopee website. hahah


    same issue sakin.. minsan gagana pag nag reboot ako ng modem.. pero kinabukasan or sa hapon ayaw na naman
  • @Owaxxx @markieboy

    DNS is to blame. <click here for link>
  • @JPandSam

    It has nothing to do with DNS at this point. Mukhang may routing issue si Globe right now tried and tested several DNS na pero may issue pa din talaga. Shopee on the other hand have issues of its own ilang araw na yan mukhang server side nila may issue din.
  • Nag home visit technician. My line was ok.
    Pero i demonstrated the wifi not uploading my pic sa viber. Then when i shfted to 4g, sent agad yung pics.

    He called his team leader, tpos we explaned. Then the technician was ordered to login to my modem. He changes 1 setting, tpos OK na agad yung viber ko.

    Btw, 3 days ago, sa Grab ko naman naexperience ang CANT FIND YOUR LOCATION on the MAP. tpos when i shofted to 4G data, na locate naman agad bahay ko
  • wtf has happened with my globeline, first the unloading of shopee sites from pc and phone portal, ngayon naman parang kusang nawawala yung connection you, parang hinuhogt yung RJ45 sa lan port, pero saglit lang, 2-4 seconds lalabas yung 'globe' icon sa lower right hand screen ng monitor ko indicating no internet connection, then after 2-4 seconds mag coconect na ulet.

    napapansin ko din minsan bumababa ng 100mbps from 1Gbps ethernet status pag nangyayari yun.

    is still the DNS to blame?

    @bistro
    we might have the same problem but with different apps/websites.

    -- edited by Owaxxx on Feb 27 2023, 10:03 AM

    -- edited by Owaxxx on Feb 27 2023, 10:05 AM
  • I've never been happier to know it's not just me who is having that problem. When I visited this thread some time last week there wasn't any post tackling it so I thought it was an isolated issue on my end.

    I've done just about everything I can think of from calling for someone to check my line to resetting my gateway (bridged) and third-party router, but the problem just keeps coming back after a short while.

    Sometimes Google and/or YouTube would stop loading for a few minutes, other times certain parts of Shopee would not work. Sometimes YouTube would load, but thumbnails refuse to load. I thought it's due to DNS caching, but resetting doesn't do anything about it. Modifying the MTU (1450, 1480, 1492, etc.) or changing DNS provider changes which websites break so it's pretty pointless except if there's a site you would rather have load over another. After a short while, however, the usual suspects (Shopee, YouTube, et al.) experience the problem again and I would have to restart or modify the MTU to "fix" it for a few hours at best. FWIW changing DNS providers also yield similar results occasionally, but it's not as consistent. Very annoying. Tried just about every DNS provider, even tried to setup unbound.

    e.g. Livestreams wouldn't load, but the rest of Shopee does. Restart router. Livestream loads now, but now the games are inaccessible. Make changes for a third time, now the games section of Shopee loads, but not the live shows and product listings. It seems the product listings are tied to shopee.ph so when listings don't load it also means shopee.ph is inaccessible in my browser. Its like russian roulette almost. What sucks is occasionally Viber would act up too and sending images would just fail. When it happens I definitely have to fix it by doing any of the above methods lol

    If it's a routing issue, hopefully they resolve it as soon as possible. For now I have to either 1.) use a VPN or; 2.) turn off Wi-Fi on my phone so it switches to mobile data (Smart) and tether my laptop to it just for everything to load properly. I can't always just make DNS or MTU changes anyway since it would disrupt everybody else's connection at home for a few seconds to a minute at most.

    -- edited by inspirasian on Feb 27 2023, 11:14 AM
  • Sana maayos na ito ng globe.

    Fyi: project 8 QC area ako.

    For now, it is viber and/or Grab amg nagiging problem ko.

    Lazada & shoppe are both fine.

    Youtube and netflix is ok also.
  • update, nag request kami ng tech visit, which is isa sa pinaka magandang trait ng globe fibre, pinalitan nila yung modem/router namin from HG8145V5 to HG8145X6, hindi ko na alam kung may ginawa pa yung tech sa software side/sa router page. dahil tulog ako nung inayos kanina.

    ngayon okay na ang shopee page from my pc and phone app.

    hindi na rin sya nag auto-disconnect hanggang ngayon, wait and see ako until bukas.
  • I can confirm na may routing issue si Globe right now kahit yung business plan meron din sa ngayon since I manage a few clients na naka-Globe din. Na-try ko na lahat ng options when it comes to DNS ganon pa din iba-ibang issue ang lumalabas. First time ko yata ito since I subscribed in 2018 na nagka-issue ng ganito and I don't know if it is ONU-related or what.
  • Post deleted #12441751
  • Thank God it's just not me! Same problem with Shopee and Grab.

    1. First reported to Globe around 2 weeks ago because certain games in Shopee weren't working.
    2. Tech visit, reset the router, Shopee games I'm having issues with worked.
    3. But I found out later in the day that Shopee checkout was not working. Reset the router myself, Shopee checkout worked, but some games didn't (back to problem 1).
    4. Reported again, another tech visit, technician said it's his first time encountering the issue. Replaced the router.
    5. Everything was working fine. For around 24 hours. Then same issue with Shopee and Grab.
    6. Have done multiple resets already and each time some works and some don't. But there's no consistency!

    Any word from Globe how long until this issue is resolved? I'm seriously contemplating switching providers since I'm already outside the lock-in period.
  • I'm seriously contemplating switching providers since I'm already outside the lock-in period.


    you can switch now...

    either with

    PLDT with consistent high latency during night peak hours
    or
    Converge that sometimes just want to mess with you for no reason.

    Issues can pop up hindi maiiwasan yan kahit anong ISP pa pasukan mo. But hey, its your money.


    still, I dont have this issue at all. I dont know... maybe because im using static ip addon.
  • Hello! Weird connection ko lately, I'm on plan 2899 (legacy, bale 650Mbps) pero sa Fast at Speedtest constant 95mbps lang lagi both DL/UL.

    Hindi naman lag or anything pero na notice ko lang siya nung nag download ako kasi bakit hindi umaabot 80mb/s yung download ko., which is yun yung typical speed kapag nag d-download ako.

    May pupuntang technician naman within the day, pero ask ko lang kung may naka exp na sainyo neto?
  • ^ Have you tested your lan cable? Or maybe speed test using wifi 5ghz?
  • @thenosocoolkid

    check your network status,., nangyayari sa akin yan., 100mbps lang ang connection ng lan ko, nangyayari yan minsan parang nawawalan ng connection for 3-4 seconds then balik ulit, pero nasa 100mbps lang. dapat 1Gbps.
  • @Owaxxx

    hindi pa rin na-resolved ang erratic speed issue mo paps? nag try ka na magpalit ng patch cable mo?
  • @statix

    okay na papsi, same lancable pa rin naman, pinalitan ng globe router ko,
  • hello!

    Anyone having trouble accessing shopee app with globe fibre wifi? ayaw nya mag load, like load,bills & travel tab, send money tab, coins rewards tab, cash in, etc.

    but when i use my smart data it seems to work well, i assume globe internet my problema.

    anyone having the same issue?

    edit: kahit sa PC, ayaw magload ng shopee website. hahah

    -- edited by Owaxxx on Feb 25 2023, 10:33 PM


    effing Globe just got me banned 3 times on CODM. Was joining ranked match then suddenly, my character was the only one moving in the map the rest are just standing still. then got dc'd from the match and I received a ban. tried joining another ranked match and won't proceed past loading screen and.. tada.. another ban.
    nope it's not just you, I can't browse Shopee too and some work related supplier website even if firewall was disabled. Was using Cloudfare DNS for the longest time and thought that was the issue. Switched to Google and the same sh*t is happening.

    -- edited by bryan_mmx on Mar 05 2023, 04:12 AM
  • there is a way to bypass that for the meantime, by using VPN. I used Windscribe for free on PC and it's working.
  • Hindi talaga kaya ng onsite technicians nila maresolve ang issue. Ang gagawin nila is papalitan lang DNS server nyo sa ONU na hindi din naman effective kasi na-try ko na halos lahat ng combinations ng popular primary and secondary DNS servers pero may tradeoffs kasi may mababalik na services pero may mawawala. i.e. babalik Shopee pero mawawala access ko externally sa TpLink Tapo for my home cameras naman.

    I might request a 2nd-level onsite tech since may kakilala naman ako sa Globe who has always helped me pag di na kaya sa 1st level.
  • Let us know kung maidentify yung issue sa yo. Just very frustrating. Pati pala Wiki di maaccess sa akin. Was hoping it would resolve itself but several weeks na ganito.

    Might be area-specific? I live in Cubao, then another one from Proj.8 also posted earlier.
  • I tried changing my IPv6 DNS as well as suggested in the Globe Fiber FB Group and medyo nag-improve konti issue sa Shopee and TpLink Tapo App. I will observe muna for the next 2 days and will give you guys a feedback.

    Kakatawag din lang ng taga-VISATECH nabasa yata rant ko sa Globe Fiber Group nun isang QA nila at hiningi sa FB Messenger yung reference number nun last online visit ayun nagkasundo kami na pupunta ulit sila this Wednesday para mai-demo ko yung issues ni GAH.

    -- edited by ccl2003 on Mar 06 2023, 01:54 AM
  • Might also help to disable IPv6 as a whole especially if you're on SLAAC setup. Globe's IPv6 is still inconsistent. I set up mine to use DHCPv6 instead of SLAAC so android phones won't use IPv6. Some cloudflare hosted sites isn't loading properly where DNS resolves it's AAAA records instead for dual stack. Fixed it by disabling IPv6 on PC.