Forum Topic

Official Networking Thread (LAN Configuration, Internet Sharing, Routers, Switches, etc.)

  • guys need suggestion para sa AP. hindi kaya ni haplite ko yung buong bahay. for home use lang sana. sa budget ko 1k+ pwede na ba yung newifi 3 d2 as AP? or may mas ok pa, like tenda / tplink? ang requirements ay para sa 2 story house 4 bedrooms. mga 4-6 users lang naman.
  • Hi mga sir,
    May alam po ba kayong supplier ng H3C or huawei dito sa pinas? Nag hahanap po ako ng fiber switch. Ung mura po sana.
    Thanks,

    -- edited by ronroners on Jan 27 2021, 11:41 AM
  • Hi All, Baka lang po may makatulong. I want to access my modem using only 1 lan cable.
    My modem is currently bridged to my Xiaomi 1800. Usually, kapag inaaccess ko modem web page naglalagay lang ako ng extra lan cable from router (LAN2) to modem (LAN2). But I am wondering if possible ba ito without the extra wire / layer 2 switch trick.

    Current setup:

    Modem LAN 1 ------> Router WAN

    Modem IP / Homepage: 192.168.0.1 (BRIDGE MODE / DHCP OFF)
    Subnet: 255.255.255.0

    Router IP / Homepage: 192.168.0.2 (DHCP - 192.168.0.100 - 192.168.0.254)
    Subnet: 255.255.255.0
  • @mon
    i think its only possible on routers running custom firmware like tomato, openwrt, merlin etc.
  • guys need suggestion para sa AP. hindi kaya ni haplite ko yung buong bahay. for home use lang sana. sa budget ko 1k+ pwede na ba yung newifi 3 d2 as AP? or may mas ok pa, like tenda / tplink? ang requirements ay para sa 2 story house 4 bedrooms. mga 4-6 users lang naman.
    Report


    Up on this one. Same situation, currently using an old router sa 2nd floor, pero hina pa din sa ibang spots ng 2nd floor. Better ba to get an AP or just another router?
  • paHelp nman po mga master. paano po ba ayusin to may lumalabas kasi na error sa router nmen.
    The WAN IP is not the external IP. External IP-based services will not work (RT-N12+)



    Asus RT-N12+ po router and PLDT fibr ang ISP
    Sana po may makatulong. Salamat
  • ^Normal lang yan, if hindi ka naka-bridge ganyan talaga yung lilitaw kasi private IP address yung WAN ng 3rd party router mo. PLDT is also implementing CGNAT so there's that.
  • so ok lang po na may ganyan hindi nman po nkakaapekto sa internet? Slamat sa pagsagot sir driz
  • sa mga converge subscriber po dito na naka FIBERHOME ONU AN5506-04-FS this unit specifically naka bridge mode po ba kayo? may tutorial po ba? triny ko po kasi ibridge eh pero di nakakakuha ng ip yung onu. pero pag binalik ko sa route mode ok naman.


  • any tips how to maximizer my PLDT fiber connection currently have a 100mbps subs. pero usually nasa 6o-70mbps lang naglalaro.
  • @kulan
    connected ba via LAN cable nung nag test ka? If wireless you need to use 5Ghz band
  • Hello, is it possible to combine two different mesh systems? Currently I'm using the Xiaomi AX 1800 and our PLDT Fibr plan came with 3 Deco M5s, is it possible to combine these into one SSID?
  • Using a DIR-X1560, connected to 5Ghz Wifi6 on my phone, me time na pag pumapalo ng 30-40 megabyte/sec transfer biglang parang disconnect quick reset ng few seconds router tapos babalik din, nag o overheat ba to? Pag LAN naman pumapalo 100+ megabyte per second hindi naman nagloloko

    -- edited by ViperXtreme on Feb 09 2021, 05:03 PM
  • ViperXtreme Send Message View User Items on 09 Feb 21 @ 05:02 PM - User is online #
    Using a DIR-X1560, connected to 5Ghz Wifi6 on my phone, me time na pag pumapalo ng 30-40 megabyte/sec transfer biglang parang disconnect quick reset ng few seconds router tapos babalik din, nag o overheat ba to? Pag LAN naman pumapalo 100+ megabyte per second hindi naman nagloloko


    is there any wall/s between your cellphone and the router? mahina kasi ang 5Ghz kapag may obstructions.
    also i'ts Megabits per second btw.
  • is there any wall/s between your cellphone and the router? mahina kasi ang 5Ghz kapag may obstructions.
    also i'ts Megabits per second btw.

    No wall, katabi ko router. And no, im saying Megabyte because the file transfer status ng phone sa file manager, im connected to the router at wifi6 (ax) 1200 Megabit connection and transferring files at 30-40 megabyte per second.

    Ang mangyayari pag high load ang wireless on specific times, from normal white color of power LED indicator, magiging orange siya as if nag reset or standby something tapos mawawalan ng ilaw yung 5ghz na led light, 2.4ghz led light remains but all connections are down but comes back after maybe 10 seconds
  • ooops,,, my bad.
    anyway, upon checking on paper supported nga naman ng router mo ang 1200 Mbps transfer speeds @ 5Ghz .
    "baka" nga heat issue...?
  • ^ heat issue on the wireless side maybe? hindi ba magkasama yung chip side ng wireless and LAN? kasi pag sa lan kahit gano kabilis or ano walang disconnect eh
  • ^no idea about the chips eh. configuration/settings ng router perhaps? check mo rin baka meron ka makita dyan. threshold or something.
  • @ViperXtreme
    meron ba CPU temp yung dlink sa gui niya? anung device yung source at destination mo.

    30-40 megabyte per second = 240-320Mbps

    mataas na to for a wireless connection. pero dapat walang disconnection.
  • Hello po, plano ko sana bumili ng ASUS RT-AC1300UHP (or maybe suggest a better/newer one) for its QOS feature, looking at other devices' bandwidth consumption and to decrease the load on the ISP provided router (HG6245D model). Pansin ko kasi minsan biglang may drop in connection while playing online games kahit naka-connect naman ako directly sa router and walang nagda-download. Meron po akong PLDT Fiber plan with 25 Mbps download speed. Kailangan ko po ba i-enable ang bridge mode sa PLDT router or meron pong ibang way na hindi na kailangan mag-request sa PLDT to enable bridge mode? May nabasa po kasi ako na nagbagal ang speed nila after enabling bridge mode.

    I also bought a TP-Link C24 AC750 router a few months ago before kami nag-upgrade ng speed. Didn't enable bridge mode sa PLDT router and nag-work naman siya pero mahina raw yung coverage compared sa dating PLDT router namin and sa tingin ko dahil sa misconfiguration ko ng TP-Link router. Ngayon ginawa ko na siyang range extender sa second floor para tumaas ang signal ng Fiberhome router. If bumili ako ng ASUS router, pwede ko po ba rin gamiting range extender ang TP-Link router ko?
  • ^isolate the issue first, gamitin mo muna yung PLDT router, does the issue still persist, if not then you made a wrong decision choosing that router (a quick shopee search for that is like, well.... why not just buy the cheapest tplink mesh wifi kit instead?).

    if you think that that xxxxHP router from asus will solve your range issue, most likely will not. to take advantage of that High gain antennas, your client devices should also have the same antenna size as well, given that you cant put your own wifi antenna on your laptop or smartphone, I guess thats a lost cause. A mesh wifi will likely work much better in this scenario.
  • Okay salamat po, it's a shame that TP-Link router seems to be too old to support a mesh system.

    To clarify, the signal was always weak on the second floor especially when inside a room with only the PLDT router (both old and new PLDT router). My brother's laptop often gets disconnected, but it got better with the TP-Link router as a range extender. My main issue now is the brief drop in connection at times (seems to be a PLDT router issue since everyone else notices the drop too). I was hoping if the ASUS router doesn't solve the range issue by itself, I can just use the TP-Link router as a range extender while still benefiting from the ASUS router's additional features and para mabawasan ang load sa PLDT router.

    -- edited by berranso on Feb 09 2021, 10:31 PM
  • ^well that's the problem, the wifi AP you were using is not good enough in your house topology.

    "the only way to fix this cutting out wifi issues is just use a several satelites of this mesh wifi"

    if you want that wifi 6 goodness, there's also a option of buying Xiaomi AX1800 and just buying several of it (2500pesos each) and set them up as mesh wifi.

    -- edited by polka on Feb 10 2021, 08:05 AM
  • @ViperXtreme
    meron ba CPU temp yung dlink sa gui niya? anung device yung source at destination mo.

    30-40 megabyte per second = 240-320Mbps

    mataas na to for a wireless connection. pero dapat walang disconnection.

    Wala temp monitor eh, pero yung router is marami siyang area na me grill in a way makaka escape yung init. on top and below.
    The wireless device is a Poco F2 pro smartphone wifi6 mode, and communicating with our local Synology NAS. But it only just appears once or twice and hindi lagi nagdi disconnect. On some instances din pag nag netflix ako using smartphone. Ive changed my transmission channel for now mas naging stable pero me times na DC pa din.
  • @ViperXtreme
    lahat ba ng wireless devices mo may issue ng disconnection, like laptops?

    baka mamya kasi ang problem pala is sa Poco, possibly compatibility issue sa wireless. try to use ch36 on 5Ghz.

    -- edited by frequenzy on Feb 10 2021, 10:38 AM
  • @ViperXtreme
    lahat ba ng wireless devices mo may issue ng disconnection, like laptops?

    baka mamya kasi ang problem pala is sa Poco, possibly compatibility issue sa wireless. try to use ch36 on 5Ghz.

    When my Poco goes down, all wireless devices that is connected goes down as well, yung Power LED from white to orange tapos mawawala yung ilaw ng 5Ghz and 2.4Ghz will light as orange as well, then after mga 10 seconds resume connection siya. Im already using Channel 36 of the frequency spectrum, while my channel width is at auto 20/40/80Mhz and Power transmission is at high, parang pag medium babagsak ang range ng 5Ghz
  • If affected all wireless devices then pwedeng sa router nga, try to check for firmware updates baka meron. mababa talaga range ng 5Ghz.
  • ^well that's the problem, the wifi AP you were using is not good enough in your house topology.

    "the only way to fix this cutting out wifi issues is just use a several satelites of this mesh wifi"

    if you want that wifi 6 goodness, there's also a option of buying Xiaomi AX1800 and just buying several of it (2500pesos each) and set them up as mesh wifi.

    I'm not sure any of our devices are compatible with WiFi 6 so I don't want to spend a lot of money for features we won't even get to use. I'm considering the TP-Link Deco E4s, though I still need to learn how to properly set up a mesh network. From my understanding I won't need a separate TP-Link router to connect the first Deco to since it can already function as the third-party router (and connect the other Decos to the first one) and that I should disable DHCP on the Deco functioning as a router. Tama po ba?

    I was also looking at the Asus RT-AX55, reviews were pretty good. Pero hindi lang ako sure kung pano niya ihandle ang mga devices na walang WiFi 6 support.

    Also just to visualize, hindi naman malaki ang bahay namin, technically isang room lang ang dining room, living room and kitchen tapos ang second floor meron lang tatlong maliliit na bedrooms kaya hindi ako sure kung kailangan ko ng mesh network especially since 3 pack lang ang available atm, parang sobra na.

    -- edited by berranso on Feb 10 2021, 03:01 PM

    -- edited by berranso on Feb 10 2021, 04:38 PM
  • @Viper

    Baka heating issue yan. Try pointing a fan sa router in order to cool it. Baka kulob din kasi yung area kung saan mo nilagay yung router mo. Once may fan, stress test mo uli to see kung mag disconnect pa rin. Yung ginawa ko sa router ko, (Asus AC88U) e binilhan ko ng laptop cooler at dun ko pinatong yung router. Ayun, kahit under heavy load (200-300mbps throughput) e cool pa rin ang temps nya, around 50-70C lang. Dati kasi umaabot ng 80-90.
  • If affected all wireless devices then pwedeng sa router nga, try to check for firmware updates baka meron. mababa talaga range ng 5Ghz.

    It's quite random meron talagang bigla siya magkaka ganun tapos me time na kahit download ako paystore pumapalo 20-30 megabyte/sec dedma lang, also i just updated the firmware last week and doesn't seem to change anything

    Baka heating issue yan. Try pointing a fan sa router in order to cool it. Baka kulob din kasi yung area kung saan mo nilagay yung router mo. Once may fan, stress test mo uli to see kung mag disconnect pa rin. Yung ginawa ko sa router ko, (Asus AC88U) e binilhan ko ng laptop cooler at dun ko pinatong yung router. Ayun, kahit under heavy load (200-300mbps throughput) e cool pa rin ang temps nya, around 50-70C lang. Dati kasi umaabot ng 80-90.

    I already have USB fan to it pero similar behaviour pa din, maybe hiccup lang ng model na to or just bad batch