Forum Topic

**PC Technician Lounge...No selling or discussions leading to sales

  • Isn't that backlight bleed?
  • awakeruze Send Message View User Items on 24 Mar 18 @ 08:26 PM #
    Isn't that backlight bleed?


    +1
  • ^ ano po cause sir? and how to repair?
  • Sir ano cause or problem ng pc ko ayaw mag restart hindi na mag display pero may power . normal naman ang shutdown process nya at normal din ang beep code sa hardware po ba ako may problema or sa motherboard asrock n68c-gs4 fx ver 1.03. Any suggestion mga sir salamat.
  • @k3vry8

    Backlight bleed: <click here for link>

    @badzzz_05
    Are you using the board's built-in graphics, or a graphics card?

    -- edited by awakeruze on Mar 25 2018, 12:32 AM
  • yes sir i'm using onboard vga ng motherboard.
  • @badzzz_05
    Bad RAM or board.
  • it means may tama na ang motherboard kase ginamit sa iba unit un ram ok naman thank you very much sir for your assistance.
  • Post deleted #12106711
  • ^hdmi to vga adapter.
    <click here for link>

    -- edited by zwischenzug on Mar 26 2018, 05:31 PM
  • Post deleted #12107329
  • guys patulong naman
    i had this old foxcom mobo
    issue ngauto shutdown kpg startup
    e2 na ang mga snbukan qng gwin


    1. change power suply
    2.change hdd
    3.clean ram
    4. plug and unplug all conection
    5.install new os

    anu kaya possible sira.
    fyi kpag nka mobo setup aq hndi namamatay

    thanks in advance
  • check mo yung heatsink, baka law law na (eg broken lock pins).
  • @polka ok naman paps attach naman xa.any other possible reason kaya bkit ng autoshut xa
  • Panong shutdown boss? Yung as if parang nag normal shutdown ka yung shutting down lumalabas sa screen? Or bigla na lang nag off/ bsod etc. Thanks
  • ^ Try a different OS, like a live CD/USB of a Linux distribution, like Ubuntu or Mint.
  • Disconnect front panel connectors (not only usb but also the switch and led indicator stuff).
    Then try powering it on by shorting the power pin.

    Pag namatay pa rin punta ka sa bios at check mo yung temperature ng processor.

    -- edited by polka on Mar 31 2018, 01:55 PM
  • Good afternoon mga Sir,

    Need help regarding sa TL-WN881ND | 300Mbps Wireless N PCI Express Adapter.
    Installed naman properly. Nakakadetect ng mga Wifi.
    Ang problema hindi maka connect. Tried reinstalling driver. Nagformat din ako baka may mali lang pero same result. Ok connectin ng wifi, sa pc lang talaga ayaw kumonek. Pero kanina nag connect sya. wala pa 5 mins bumitaw na, Then restart ako, pagkaopen connected sya. tapos after sometime mawawala ulit.

    Actually bago ko binili yung pcie meron ako USB wifi. same result. nakailang reinstall at palit port ako. then kumonek ng mga ilang mins tapos bigla nalanag ulit bibitaw browsing lang naman ako nun. kaya bumili akong pcie. pero ganun padin.

    *P.S nung naka USB ako tinry ko iconnect via wifi hotspot sa cp ko. kumonek sya sa router pero limied connectiion naman. wala ding internet.

    thanks in advance!
  • ^
    Try booting a Linux live CD/USB like Ubuntu or Mint. If the problem doesn't occur in Linux, then it's a software issue (with Windows or wifi drivers)
  • maayos pa ba hdd 100% health and performance pero mataas temp na test ko na without case sobrang taas ng temps lalo na pag nag transfer ng files.
  • basta shutdown xa matic namamatay dxa ng bluescreen
  • ^
    malaki ang chance na may tama na yung mobo sir.
  • Post deleted #12109127
  • maayos pa ba hdd 100% health and performance pero mataas temp na test ko na without case sobrang taas ng temps lalo na pag nag transfer ng files.


    try using different PSU baka overvoltage na yung output sa HDD mo. check mo kung the same...

    -- edited by xirus1234 on Apr 07 2018, 11:54 AM
  • Guys, need help regarding sa brand new PC ng kaibigan. No cable connected ang naka display sa monitor using HDMI cable connected sa GPU. Pero nung nag try kami tangaling yung GPU and onboard gamit namin nag display naman and nakita naman sa BIOS settings na naka auto yung internal graphics option. We tried na i-turn off yung settings then kinabit ulit namin si GPU pero wala parin display. Hindi na kami sigurado kung ano ang issue.

    Mobo: Gigabyte H110m
    Procie: G4560
    GPU: Zotac 1050 (non ti)
  • 1. Try VGA cable.
    2. Video card not properly seated.
    3. Bad video card?
  • Hi boss, ask ko lang kung ano po possible problem ng desktop pc ko.

    Issue 1 - pag turn on "no signal detected" pero pumapasok ng windows (rinig mo thru speaker)
    Issue 2 - minsan naghahang.. while playing games or kahit browsing lang.


    Solution for both - tanggalin power cord, pindutin power button for ~ 1min, ibalik power cord and turn it on... ok na.

    Ano po kaya possible problem nya? Tnx
  • ^

    mukhang videocard may problema sir or inadequate power. try mo magbawas muna ng peripherals na nakakabit like extra hdd kung meron, speaker, soundcard, then check again.
  • @utotin, sige try ko sa weekend sir. tnx
  • I really need help regarding my potation rig setup eto specs nang unit ko

    Rakk Panasque
    Intel G4560
    MSI B250m Bazooka
    Seasonic 520 watts true rated
    Avexir 2x4gb 2400 mhz + 1x8gb trident z 2400 mhz = 16gb ram
    Gigabyte GTX 1060 3gb G1 Gaming
    120gb ssd
    wd 1tb
    wd 4tb

    I'm playing dota but at around 5:am this morning bigla nalang pong nag black screen sa monitor at biglang blinking nalang siya. nakailang restart na ako same blinking sa monitor pero naoon at ooff ko yung sa numlock niya po. tried using the on board hindi nakasalpak yung gpu nagboboot po siya. pero pag nilalagay kona gpu hindi siya nagboboot blinking lang yung monitor pero umiilaw naman yung sa numlock niya. thanks.