Forum Topic

**PC Technician Lounge...No selling or discussions leading to sales

  • ^ Does it have a dedicated graphics card? If it does, try to remove it and see if you continue to experience the issue. Also, unplug any unnecessary usb devices.
  • ^ Already did, still rebooting.
  • Guys question lang.
    Basically its not my pc its my friend wala siya tpc account so I'm asking for him. first time niya bumuo pc motherboard he used was the asus maximus x hero, case inwin 303.

    Front panel issue bali ang naging problem lang naman nagkamali siya sa pagsalpak sa power led, power switch, reset switch, hdd led. bali yung power led and power switch niya naka reverse polarity baliktad lang negative to positive. yung dalawa hdd led nakalagay sa reset ground and yung reset nasa hdd led.

    so tinawag niya ko pagopen ko naman ng avr nagana naman motherboard since may power siya nailaw lahat ng led lights nito. pagka ayos ng front panel switches nung una try weird hindi nag open kahit naka tama lahat pero nung ni re-insert ko ulit ok nanaman its now working fine.

    ang question lang niya even mine cause, i really haven't had this issue. nagka damage kaya motherboard dahil dun? or wala naman siya dapat i worry?.
  • ^ Nothing to worry about. It should be fine.
  • ^ Already did, still rebooting


    Can you post the complete specs of your system? I'd try disconnecting components like additional hdd, optical drive, flash drive, or external drive. Also, try it with only one stick of ram (if you have two).
  • Hello Everyone. Ask ko lang. Bakit bigla nag stop ang spin ng mga case fans ko? as in lahat talaga hindi na umiikot. Naka connect sya sa psu, hindi sa motherboard. I try to reboot, ganun pa rin. Then, shutdown ko na lang pc at natulog na. Kinabukasan, pag start ko ng PC, aba, umandar na ulit lahat ng case fans. Ok na lahat. I observed using the whole night, hindi na rin sya nagstop. Ano kaya reason bakit bigla nagstop, the night before?
  • Mga boss help po sana. May MSI ECS 785GM-E65 Mobo po ako. around 2010 ko pa ata nabili. Ask sana ako kung anu ang pwedeng RAM na compatible dito.


    May 2x2gb ram kasi ako. kaso di na mabasa yung isa. pagsaksak ko 2gb lang ang nababasa so bumagal siya.

    Thanks po sa makakatulong.

    for more info:
    cpu: AMD Phenom II
    gpu: gtx 760 (napalitan ko nung 2015 ata)
  • @n0rm4n

    It could be a loose power connection to the psu connector. Verify that it's making proper contact. Common sa 4 pin molex yan..
  • According to that motherboard's support page: <click here for link>

    DDR3-800/1066/1333

    Note that it's possible that the RAM slot itself is malfunctioning.

    -- edited by awakeruze on Oct 18 2019, 11:53 PM
  • @dmgamer3

    Your mobo supports DDR3 800, 1066 or 1333mhz, 16gb max (4gb per dimm slot).
  • @chauza

    Tnx. Baka loose nga ang connection ng 4 pin molex.. Because it happen again, I try to make pokpok sa gilid ng case ko, ayun umandar ulit lahat. Check at verify ko lang baka nga loose at kailangan e press ang connection para matighten. Maraming salamat sa response.
  • Masters,need help please,on and off ho kasi desktop.pero pag unplug ko eps cpu power ok sya,of course no post.i tried replacing stock intel hsf with deepcool archer kasi loose,bent na pins.di siguro contact maayos sa cpu.sometimes i get lucky pag reseat ko hsf,pc will run but no longer than 5 minutes.hesitant ako buy new hsf uli baka hindi sya ang culprit.any thoughts?thanks.
  • ^
    CPU socket issue?
  • Ty sir,could it be fixed or does it spell doom to the entire board?
  • ^ It may be fixable, but TBH I don't know anyone who repairs CPU sockets.
  • @Yngwiepaulromeohowe

    How many bent pins are we talking about? If only a couple, you could try and fix them yourself.
  • karayom lang solve na bent pins
  • Sir,sorry kung vague ang description ko.i mean po,yun stock intel hsf ang loose na kaya replace ko sya ng budget hsf just to test.pero sa board ok naman.kaso boot loop pa din.may mga times din naman na ok sya
  • Masters,need help please,on and off ho kasi desktop.pero pag unplug ko eps cpu power ok sya,of course no post.i tried replacing stock intel hsf with deepcool archer kasi loose,bent na pins.di siguro contact maayos sa cpu.sometimes i get lucky pag reseat ko hsf,pc will run but no longer than 5 minutes.hesitant ako buy new hsf uli baka hindi sya ang culprit.any thoughts?thanks.


    Seems like a motherboard problem.
  • Good am mga master anyone po na user ng aorus rx 570 4gb ask ko lang kasi mdlas mag blink ung light above sa power port ng GPU sabi sa website abnormal power daw un pina RMA ko na PSU ko seasonic evo 520w
    and specs po ng pc ko ay
    i5 3470
    2x4gb 1600 kingston hyperx
    2 x 1tb hdd
    asus 1155 motherboard
    TIA..
  • hi, how do i fix error 0x80071AC3. The operation could not be completed because the volume is dirty. Please run chkdsk and try again.

    I was transferring files to my external Western Digital disk drive, nasagi yung cable and then the error resulted. I cannot transfer files anymore
  • Explanation for the error and possible fixes are discussed here:
    Issue: How to fix 0X80071AC3 “The Volume is Dirty” error on Windows?
    <click here for link>
  • Post deleted #12263798
  • Hi. Please help. Kakabili lang ng bago computer kaso nagka problema agad sa videocard. Pag mag ga-games ako bigla nag black-out. Pinalitan ng shop yung videocard kasi doon daw problema.

    After 2 months, biglang nag black-out ulit yung monitor pag in-open ko yung computer. Working naman yung computer at umiilaw yung keyboard (numlock). Pero after mag turn on yung computer, bigla lang black-out.

    Ano po kaya problema nito? Salamat po
  • ^
    What's the PSU?
  • Mga Master question lang meron akong aorus rx 570 4gb nag lalaro ako bigla nlng nwala ung signal sa monitor tpos nwala din ung led light sa logo ng vidcard then napanisin ko ung fan prang nka full speed. at naririnig ko parin ung sound ng game. then ni reboot ko ung pc same na ung nangyari walang ilaw ung vidcard logo pero ung fan is umiikot at full speed nag try ako ng ibang vid card to test ok nmn. nagpalit narin ako thermal paste. wla parin maaus pa kaya card kop TIA...
  • ^paalam na yan
  • @CrKDice aw d nb narerepair ung ganung card sir
  • @grugg
    PM sent
  • Hi, Ayaw po mag display ng 2nd monitor ko (1600x900 max reso) pag nag boot na sa Desktop. Pero pag sa bios, may display naman.

    Bagong GPU po from 1060 to RTX 2060 Super. Used DDU to uninstall drivers then downloaded latest drivers sa Nvidia website mismo.

    Additional Info:

    While playing Doom, kinakalikot ko yung resolution sa settings in game then bigla nag karoon ng display yung 2nd monitor pero and reso lang hanggang 1024x768. Nag restart ako ng PC hoping na matama ko yung resolution then balik nanaman sa no source signal.

    Also, while typing this. Bumalik nalang bigla yung display. Not sure kung ang issue is DP, newly purchased kasi from Lazada.