Forum Topic

**PC Technician Lounge...No selling or discussions leading to sales

  • Normal po 82c na temp para sa Gigabye 2060 Super Windfore OC? Max temp ko po yan while playing Witcher 3 and COD:MW at 1080p max settings po.

    Case ko NZXT h500 with stock coolers.
  • That temp is kinda high. It should be around the mid-70s.

    You can try using MSI Afterburner and do a custom fan curve so that your vidcard's fan will run faster when reaching temps of 70+.

    You can also try using higher cfm case fans especially the exhaust so that the hot air is expelled faster and create positive pressure so that more air will rush into your case.
  • @chert1024akaMojo

    95% fan speed config na pag 80+c temp. I think next option ko is to replace stock fans.
  • Make it 95% fan speed config @75+C temp. That should help a little.

    Also, are you using air cooling with your processor? That could also contribute to slightly higher temps for your vid card since it is right next to it. Also, an m.2 SSD drive under the vid card can do the same.

    I agree that it will help if you can replace your stock fans especially the exhaust with higher cfm ones.

    -- edited by chert1024akaMojo on Dec 26 2019, 08:15 AM
  • Good day, ask ko lang po if tama ba kung M to M 24+1 DVI-D Dual link cable ang ikakabit dito and in the GPU?




    Just want to make sure, dami po kasi klase nalilito ako.
  • @XenoXhy
    If that monitor's native resolution is 1920x1200 or lower, you can get by with a single-link DVI-D cable.
  • Also, are you using air cooling with your processor? That could also contribute to slightly higher temps for your vid card since it is right next to it. Also, an m.2 SSD drive under the vid card can do the same.


    I just got a 1 Tb Adata XPG SX8200 Pro NVMe SSD recently and did some tests and monitoring. I discovered that only heat up significantly (up to 70 C and higher) if you're doing a lot of heavy reading/writing. Otherwise, they run fairly cool but quite higher than regular SSDs and HDDs (upper 40's to 50's).
  • I know this is a weird question but I have ants inside my monitor.
    How do I kill them?
  • Hayaan niyo na lang po design na lang kunyare...wahehehe

    -- edited by blackcow2012 on Dec 28 2019, 06:00 PM
  • @kurtskyTPC
    Spray insecticide while the monitor is unplugged?
  • I know this is a weird question but I have ants inside my monitor.
    How do I kill them?


    Lagaya ka pagkain sa labas para dun sila pumunta haha
  • Mga master saan kaya makakabili ng 1.8" micro drive IDE to 2.5" IDE adapter? Kay L*z*d* may nakita ako kaya lang di na daw available...

    Or kung saan meron mag data recover ng ganitong ancient drive...

    Naglibot nako sa fairview-commonwealth wala pati sa north edsa wala din... Naghanap na rin ako ng merong laptop na ganito ang hdd wala din...

    Baka lang may ma suggest kayo diyan... Dead board na kasi itong unit na to kaya lang may mga files pa daw na kailangan... Thanks mga boss..
  • Hi mga ka-TPC! Yung MSI GT60 20C ko kase nabrick ko nung inupdate ko bios.
    Black screen na lang sya kaya dinala ko sa tech.

    Nung pina bios update ko sa technician, Ibang bios version and nilagay, yun daw ang latest.
    Bumukas naman na kaso ang problem, ang tagal bago lumabas yung MSI LOGO pag nag power on na. and yung FAN nya nagloloko, ayaw umikot, minsan ok minsan hindi. tas iikot sya pag pinaikot mo yung fan biglang iikot na sya..

    Dahil ba sa BIOS kaya nagloloko fan? bago kase ito mabrick ALL GOOD sya eh. Temp nya super baba.

    May Masuggest po ba kayo na magaling at talgang MSI laptop ang ginagawa?
    Salamat po sa sasagot
  • Hi po.
    Ung desktop ko ayaw na mag boot. nag stostop sya tapos ung led light nag C1, C2, tapos nag FF. Tingin ko RAM may problema kaso di ko matest since wala ko ddr3 na extra. Pano macheck kung ram nga talga problema?
  • @johnpatrick

    Check mo version ng bios and kung compatible ba talaga sia sa laptop mo
  • @JohnPatrickE
    anong version na ngayon ng BIOS?
    sabi sa support page ng laptop mo, may required version bago mag-update
    depende kung ano yung current tsaka kung ano yung i-flash mo na version.
    https://www.msi.com/Laptop/support/GT60-2oc

    @techix
    kung RAM nga, no other way to test but to buy new ones.
    pero check mo muna sa manual kung ano yung mga LED code na binibigay.
    para mas may idea ka kung ano problema.
  • @ damnoldcoot try mo po sa greenhills virramall sa abacus sa kaliwa sya ng pcexpress
  • Hello, bigla nag shutdown ung pc ko tapos ayaw na mag boot sa bios. Ung CPU fan hindi na umiikot. May ez debug LED, naka ilaw sa CPU error. Chineck ko ung manual, CPU fail daw or not detected, eh di nag clear cmos, reseat ng cpu and 1 ram module lang ako no luck pa rin. Habang sinusubukan kong ayusin hinawakan ko ung CPU, ayaw uminit po e. Sure shot kaya CPU damage nun?
  • ^ AW

    nubayan sumabay pa sa new year :( Check all parts sir. baka kayahin ng re seat lahat ng components.
  • @Deadmau5 :(

    Nagyari na rin sa akin iyan. Biglang umingay at tumigil ang water pump ng AIO cooler ko at nadale ang 4790k and/or yung mobo ko.

    Tingnan mo na lang kung ang CPU pins and/or yung mobo cpu socket ay may brown-burn marks.

    Baka isa sa doon puwede pang magamit.

    Hopefully, puwede pa madaan sa re-seating ng mga components.
  • Nagyari na rin sa akin iyan. Biglang umingay at tumigil ang water pump ng AIO cooler ko at nadale ang 4790k and/or yung mobo ko.


    ^That's weird because CPUs have built-in overheat protection and will shut down automatically if the temperature gets too high.

    From Intel:

    Intel® Processors have built-in thermal protection. If the processor gets too hot, the built-in protection shuts down the processor. If your computer isn't overclocked, and is running under the design specifications, the built-in protection can help prevent damage to your system.


    <click here for link>
  • @Peorth

    Apparently that "overheat protection" didn't help my 4790k. My system did shut down but I wasn't able to restart again the system after that. I had a mild 250 mhz overclock on it.

    When I tried reseating the CPU on the mobo socket, I saw tell-tale signs of brown-burnt marks on some of the pins of both the CPU and the mobo socket.

    That pushed me to upgrade my system to a 9700k including a z390 mobo and ddr4 memory. Of course, now with air cooling.

    Just a tip, as soon as the water pump of your AIO starts making noises, replace your AIO immediately to prevent the same thing from happening to you.

  • Just a tip, as soon as the water pump of your AIO starts making noises, replace your AIO immediately to prevent the same thing from happening to you.


    I've been using an ID-Cooling Frostflow 240L AIO for around 5 years now and it's still working fine. I do have a real-time temperature monitor in my system tray so I can tell at a glance what the temperature of the CPU cores are, but I doubt it that many people use such monitoring programs.
  • @Peorth

    I did have HWINFO64 and the AIO apps running at that time with both system tray and desktop gadget monitoring.

    Prob is water pump seized, alarms went off both in the mobo/desktop apps and the system did shut down automatically.

    The system wasn't again able to restart after that. even after reseating the cpu and replacing the CPU cooler since there were burn marks already.

    -- edited by chert1024akaMojo on Jan 01 2020, 04:00 PM
  • Ipapawarranty ko na lang siguro ito. Tama lang un no di iikot ung mga fans pag walang cpu na naka install? Baka may sira din ung board ko
  • @chert1024akaMojo
    Burn marks? on the processor?
  • @awakeruze

    yep. some brown (burn) discoloring on the back surface in between the cpu pins.
  • ^ Oh sh*t. That's not good at all. Might be a total loss--CPU and motherboard-- but it's hard to tell without further testing. Maybe you can buy a cheap 2nd hand CPU with the same socket to test the board?
  • kurtskyTPC Send Message View User Items on 28 Dec 19 @ 05:53 PM #

    I know this is a weird question but I have ants inside my monitor.
    How do I kill them?


    buy ant bait :)
  • @awakeruze

    Thanks for the heads up! Got a DVI-D Dual Link instead.