Forum Topic

**PC Technician Lounge...No selling or discussions leading to sales

  • help nman ,pano ilagay yung ym id sa mga post?? yung may realtime kung ol ka or not, thanks
  • hahaha. i\'m curious as well. up natin
  • mga master ano kaya problema ng pc ko laging nag rerestart. kung minsan sandali lang magrerestart na kung minsan naman lampas isang oras bago magrestart. kahit di ginagamit bigla nalang mag rerestart. ano kaya ang problema?
  • jreynor

    check mo daw ung cable na gamit mo para sa secondary drive mo o kaya ung jumper settings ng hardisk mo pre. palitan mo ung cable and i set mo ung jumper para maging slave or master


    sir na check ko na po lahat pati mga jumper at nag palit na ako ng mga bago ide cable puro bago pero di ma detect ung secondary ide nya yung 80g di ko magamit saka ung isang 40g. ung master lang na may os ang tumatakbo pano pa po sa bios naman naka auto lahat ako..
  • hello mga bossing, help lang sa pc ng tropa ko. kasi di na naglo-load yung windows niya. mukhang naapektuhan ng virus yung system files niya eh. heto yung lumalabas....




    so, pa-advise naman kung paano ko siya mare-repair?

    thru recovery console na ba? or reformat nalang?

    TIA!
  • @blitz3r
    try booting to the recovery console first, run chkdsk on your drive, then see if it boots into Windows. pag ayaw talaga, reformat (if your drive has important files on it, attach it as a slave drive on another PC, then back them up before reformatting, kung nababasa pa ang drive na yan)
  • thanks agimat. na-run ko na yung chkdsk lang, wala naman napansin. try ko yung \'chkdsk /p\' para sa mas extensive daw na scan. then pag ayaww pa, gawin ko na lang yung pag-reformat.

    sige, salamat!

    pero guys pag may iba pa kayong suggestion, paki-pm nalang! thanks ulit!
  • sino mga pc technician dito? yung magaling tlga and marunong din mag ayos ng printer? yung ma rerecommend nyo tlga... thanks!
  • @blitz3r

    sir punta ka sa recovery console then sa directory ng C:\\windows\\system32\\config
    copy mo from C:\\windows\\repair - system, to C:\\windows\\system32\\config

    ex.
    copy system C:\\windows\\system32\\config (enter)

    reboot
  • bhonghie

    mga master ano kaya problema ng pc ko laging nag rerestart. kung minsan sandali lang magrerestart na kung minsan naman lampas isang oras bago magrestart. kahit di ginagamit bigla nalang mag rerestart. ano kaya ang problema?


    check mo muna scan ka ng antivirus or clean mo yung mem. or baka naman mababa yung power supply mo kaya madalas nag restart ilang wattz power supply mo
  • in need of assistance:

    a week ago, i experienced sudden reboots, minsan nagreboot siya mag-isa minsan naman kailangan ko pang pindutin uli yung switch. then, nung isang araw, bigla na lang namatay. MAY NAPANSIN AKONG SPARK SA LOOB NA SA TINGIN KO GALING SA MOBO. anyway, hindi na siya umandar pagkatapos.

    i removed PSU then tried to run it removed but the fan does not move although the monitor runs if i plug it on the psu. (it\'s one of those generic 500W psu\'s)

    so i bought another generic 24 pin PSU and put it in. it ran ok for an hour then the same thing happened ~ SPARK TAPOS SIRA NA NAMAN. I could not believe a new psu would break that fast. EVEN THE AVR IS BROKEN. I tried it on another AVR and it broke that AVR as well. I tried to plug it directly to a 220V socket then it sparked inside.

    I returned the PSU the next day and they replaced it and it ran ok for 1 hour then I turned the PC off because I want to test spare RAM cards then on my 3rd card the PC did not turn on anymore. There may be a spark coming from somewhere in the mobo.

    By the way, I tested a spare 20 pin Pentium PSU 350W on it and it worked for 5 hours although I did not get to turn it on and off a couple of times ( baka kasi yung switch on and off ang dumadale at hindi yung tagal sa paggamit ) akala ko nung gumana sila sa spare PSU na yun, lusot na yung mobo ko at video card

    ano sa tingin ninyo?

    ==================

    MSI 945PL NEO
    Pentium D 3.4 GHZ
    Inno3D Geforce 8600 GT
    2 500MB DDR2 533 on dual ch
    PSU ~ generic ( 500W )
  • walang burn marks sa 24-pin PSU connector or other areas ng mobo? try removing the mobo from the casing and check it carefully top and bottom with a flashlight. also try testing it outside your casing, like putting it on a flat non-conductive surface like stryofoam or cardboard. umpisa ka muna sa mobo, proc, mem and vidcard, then kung ok siya, put back the other parts like the hard drive, floppy drive, fans, etc.

    eto lang suggestions ko sa ngayon, mag maganda talaga hands-on testing :)

    -- edited by Agimat on Dec 03 2007, 08:00 PM
  • kung pati AVR sira, malamang may problema sa kuryente nyo, check mo kung tama yung voltage sa outlet.
  • sino mga pc technician dito? yung magaling tlga and marunong din mag ayos ng printer? yung ma rerecommend nyo tlga... importante lang tlga... thanks!
  • windows vista? dual boot?
  • dami na dito questions a pasingit po, my possibility po bang marisa ung usb sa front ng casing if mali ang pagkakabit sa mobo ng connectors? i tried to connect kasi sa isang mobo but the problem ung connector going to mobo nadeform kasi mali ata pagkalagay ko. i never tried again baka kasi masira mobo ko? help naman po thanks
  • pwede masira yung mga devices na isasak mo sa usb front pag mali yung kabit mo sa mobo. mag short yun,

    pwede mo ulit kabit yun basta sure mo lang hindi baliktad ^_^ check mo na lang sa manual ng mobo.
  • mga master ano kaya problema ng pc ko laging nag rerestart. kung minsan sandali lang magrerestart na kung minsan naman lampas isang oras bago magrestart. kahit di ginagamit bigla nalang mag rerestart. ano kaya ang problema?


    check mo muna scan ka ng antivirus or clean mo yung mem. or baka naman mababa yung power supply mo kaya madalas nag restart ilang wattz power supply mo

    sir karakas
    nag palit na ako ng mem. pati narin psu 350 w ganon parin
  • @bhonghie

    sudden reboots madalas RAM or power flux problem pero pinalitan mo na yung psu tsaka RAM card? baka yung slot yung nagloloko

    =========

    re: my own problem naman

    @agimat

    mobo looks fine (at least externally); i disassembled the entire pc and isolated the problem to either my mobo or psu. yun nga lang 2 bagong psu na ang nasira (generic). Yung isinauli ko yung huli papatingnan pa raw nila baka raw kasi client-side na yung problem at hindi manufacturer ( in short baka di ko ko mapapalitan )
    medyo alangan akong manghiram o bumili ng high-end psu tapos yung mobo ko pala yung naninira ng psu T_T sayang pera

    =========

    pero sabi pa rin ng kaibigan ko na mas techie sa akin:

    imposibleng sa mobo kasi gumana naman nung pinahiram niya sa akin yung Pentium na PSU 350W; limang oras pa yun. hindi nga lang natesting yung switch on and off, ni hindi nga nirestart yun eh. minalas lang daw at palyado pareho yung bagong psu ~ i do not know which is more likely to happen
  • help on onboard audio(mic).
    mobo: intel d101 ggc.
    onboard audio: realtec
    problem: ayaw gumana ang mic. di ako madinic ng kausap ko over the net pero nadidinig ko yung kausap ko. pag test ko sa audio, using control panel then sound, lagi lumalabas na naka-uncheck ang mic. pag check ko cya, lumalabas ang boses ko sa mic. so end ang test ng audio then gamit na to call. yun di pa rin madinig ang boses ko. pagbalik ko sa test ng audio.. uncheck uli ang mic. Yun palang front mic pag test ko, plug ko mic at siya ang lagyan ko ng check eh isang malakas na ugong lang naririnig ko.
  • @fried_bangus

    sir try mo reinstall ung audio driver... and try to use another mic if possible...
  • @BrutalBoy

    yup virus yan... hanapin mo sa registry ung keys nyan... then delete mo... scan mo ung drive C mo for the copies of the \"scvshost.exe\" then check mo ulit ung msconfig kung nandun ulit ung startup item niya... update ka ng virus definitions at scan mo ung pc mo para sure na wala ng natirang copy...
  • sino ba kayang mag ayos ng hard disk dyan nasira kasi ang hard disk ko ayaw na basahin di ko alam kung baket nandun kc mga files ko..kapag naka-on ang computer at nakainstall ang hard disk ko (slave lang sya) may naririnig akong tunog or parang ugong.. PM nyo naman ako kung sino pwede makaayos then pati na din kung magkano.. thanks
  • sira kasi yung psu ko. bumili ako ng bago pero generic (500W 24pin); nasira wala pang isang oras. pinalitan naman nila kaso nasira uli. ati avr nasira.

    ngayon iniisip ko kung baka mobo yung sumisira sa psu... possible ba yun? nga pala, may hiniraman ako ng psu (20pin na 350W) na branded. hindi naman nagkaproblema. nagamit ko pa ng limang oras bago ko kinailangang isauli na.

    so pwede bang mobo yung sira at sumira sa dalawang bagong generic na psu pero tumakbo naman ng maayos sa isang gamit na branded psu

    o

    palyado lang talaga yung psu na generic?

    ========

    gusto ko lang malaman bago ako bumili at magsalak ng bago at branded na psu
  • kapa wired router ba then smartbro gamit ko just connect neccessary cables lang ba or should i configure something. kahit wala na file and printer sharing and security something.
  • mga tech guru.. help naman poi!!..

    im just asking kung gagana pa po ba ung ung company of heroes at coh: opposing fronts dito sa specs ko na makalumang pc?? here\'s the specs..

    -1.9ghz athlonxp proc
    -80 gig 7200rpm hd
    -1 gig ram (buy pa lng)
    -videocard with higher ram and bit(buy pa lng din) agp slot

    thnx sa mkakatulong and more power :D
  • @cabs_14

    already tried both sir. even reformat my drive. same thing. i tried to install a pci sound card, dun lang gumana ang mic. sayang kasi dalawa lang yung pci slot ko. yung isa gamit na for firewire if i put the sound card then wala na slot sa future plans( ano nga ba), hehehe
  • @fried_bangus

    kung parehas hindi gumana, malamang hardware problem yan... baka sira ung mic slot ng mobo mo... kung may warranty pa dalhin mo na sa shop...
  • @ cabs_14
    ouch.... lampas na sa warranty. ngayon ko lang kasi nagamit for internet. maybe gamit na lang talaga ng sound card. maraming salamat po sir.