Forum Topic

Globe Fiber Broadband Huawei HG8145V Bridge Mode

  • Hi Guys

    Sino kaya dito nakapagbridge mode na ng Huawei HG8145V ng Globe Broadband, paturo sana?

    Salamat in Advance
  • Sana may makasagot, just got mine a week ago. Globe Fiber Hg8145v modem/router

    -- edited by nr_1032 on Nov 11 2018, 01:56 PM
  • bago lang ba ito ginamit ng globe?
  • EDIT: As pointed out by @archnix, the VLAN ID varies from subscriber to subscriber. Make sure to check your actual VLAN ID (it's in the configuration name). Edited the instructions to reflect this caveat.


    Just got our line upgraded to fiber today. Globe gave us the same modem.

    1. Go to http://192.168.254.254 and click Setup at the upper right corner of the page.
    2. When prompted for credentials, input the following (this is the same admin credentials used by Globe for all their CPEs):

    User Name: admin
    Password: 3UJUh2VemEfUtesEchEC2d2e

    3. Go to Advanced Configuration -> WAN Configuration
    4. Find the row with connection name 1_TR069_INTERNET_R_VID_3534 (or something similar). There should be two entries there--one for the PPPoE connection (Internet) and the other for VoIP (phone).
    5. Click on the row itself. Doing so should highlight the row and show the Basic Information in a table right below the connection list. Note that the checkbox function is a bit confusing. Bad UI/UX design.
    6. Uncheck Enable WAN to disable this connection.
    7. Click the New button. A fully-editable configuration should appear below.
    8. Change the settings such that:

    Encapsulation Mode: PPPoE
    Protocol Type: IPv4
    WAN Mode: Bridge WAN
    Service Type: INTERNET
    Enable VLAN: checked
    VLAN ID: 3534 (varies; actual VLAN ID is in the name of the configuration you just disabled)
    802.1p settings: leave defaults
    Binding Options: check LAN1 (or check all until LAN4)
    Multicast VLAN ID: leave blank

    Take note that the Binding Options setting is important. It determines which port you need to connect your router to. Just select all if you don't want to bother making sure that you connect to LAN1.

    9. Hit Apply

    Your modem should now be in bridge mode.

    -- edited by baudm on Jul 15 2019, 01:17 AM

    -- edited by baudm on Jul 15 2019, 01:19 AM
  • @baudm
    Sir walang bang mabuburang mga passwords sa Globe?
  • @nr_1032

    Wala dapat. Kaya gumagawa ng bagong configuration para di na kailangang palitan yung original configuration for PPPoE (kailangan lang i-disable). When in doubt, create a backup.
  • @baudm

    Thank you sir, best is to back-up first. Anything went wrong pwede irestore.
  • mga sirs, kakainstall ng PLDT Fibr samin, same modem router which is a Huawei HG8145v, baka may alam din po kayo kung paano maenable bridge mode? salamat :)
  • Sir @baudm just got connected with Globe Fiber as well with the same modem. I'm trying to connect my other router to this modem in bridge mode using similar configs as yours but I am unable to connect to the internet. Are there any settings apart from what you posted that needs adjustment? TIA
  • ^I also encountered this problem on a FiberHome ONU. We might've both hit a wall after setting the modem bridged mode.

    Figured out na sa router side mo kailangan naka PPPoE mode(instead of Automatic DHCP) sa WAN settings.
    Username: [email protected] <-- found sa Modem sa Step 4 yung PPPoE credentials.
    Password: most likely your account number. Otherwise call Globe?
    Authentication: Any.
  • Tried that as well and the 3rd party router was able to "connect" using PPPoE username and password (password seems to be a 64 chars string - was able to dump this thanks to browser console, although I'm not sure that is actually "the" password) but still no internet connection.

    Will have to call Globe I guess.

    Edit:
    Contacted Globe via Twitter (@talk2GLOBE) and they said to contact a local technician (I think they're referring to the Globe installer guys), so did that. Will have to wait.

    -- edited by archnix on Feb 10 2019, 05:10 AM

    Edit1:
    It seems just putting the modem on bridge mode is not enough since the Globe Fiber modem itself is getting a private IP address (10.x.x.x) and not a public IP address. I was also looking into doing port forwarding but with this and a similar experience by a Globe Fiber user when he tried the same, it seems we users have no choice here.

    The following is taken from <click here for link>:

    I spent 1 hour and 20-minutes on the phone with Globe Support today. The results were, ummm, less than stellar. The first hour was spent with an agent that between long holds, told me to: contract with a local technician, because they (Globe agents) were "not properly trained on port forwarding", then "check your cabinet where the ports are(!!)", then an even longer hold. Then, I was told I must have a static IP address and pay P770 per month for it.


    So I guess that means we can stop wasting our time doing this unless we get a static IP address for our connection. I'm a new Globe Fiber subscriber, so I will have to wait for 6 months before I can make any new adjustments to my account (e.g. upgrade plan, get static IP, etc). Thanks for everyone's info here!

    -- edited by archnix on Feb 14 2019, 06:38 AM
  • @lynkchiz @eaforlife @archnix

    1. Globe uses PPPoE for both DSL and Fiber connections. While PLDT uses 1483 MER for DSL which basically means that you should select DHCP on your router (no username and password needed). I have no experience in configuring bridge mode for PLDT fiber connections, but I'm guessing that the process is similar to the DSL configuration (this makes sense because it enables PLDT to simultaneously support both technologies with minimal or no changes to their core network configuration).

    2. As long as you use a correct [email protected] username, the PPPoE connection will succeed. However, if you use a wrong password, you won't have Internet because your IP address will be in an IP block with restricted access. The most reliable way of obtaining the correct password is to just set a new one by calling the hotline (takes a couple of minutes only). There's no reliable way of getting the password reliably from the modem itself.

    3. Nodes connected to the Globe network are given private IPs. For P2P applications (e.g. BitTorrent), you shouldn't have any problems connecting to other peers as long as you don't double NAT (Globe modem is used in "router mode" while another router is configured as the network's gateway, hence another layer of NAT). The only thing you won't be able to do is to access your home network remotely because it doesn't have a public IP address.

    4. Just to be clear, having a public IP is not a prerequisite for using a bridged connection.

    -- edited by baudm on Mar 02 2019, 01:22 PM
  • @baudm

    Point #2 confirmed. You indeed need your connection details from Globe.

    Yes, bridged mode doesn't need public IP address. I do need static IP address though for web development demo/tests/etc and it seems this can be requested even if you're a new subs but I did read that for some, they were not allowed. Some say (from Googling) they need to be a subs for 6 months or more before this can be granted. Makes me wonder why is that but I guess I'm just lucky they allowed me.

    Anyways, all good here. My Globe modem is on bridged mode following the steps outlined here (except the VLAN - I think this varies as mine is 2315 including Multicast VLAN).

    Thanks bro @baudm!
  • This thread helped me setup my Huawei DN8245W (Globe at Home VDSL) to bridge mode. I just followed what @baudm posted, Kudos Sir! At first I called Globe hotline to ask my PPPoE password and they gave me the default (globe2019) which didn't work. Globe representative decided to send a tech since he can't reset my broadband password (good thing there's available technician the next day). Local tech checked how I configured the modem to bridge mode and confirmed that its all correct. But was also confused why it's not connecting to the right IP address. So he called his dispatch and ask for a password reset. Guess what, the new password worked! The tech told me that their dispatch will send an email to Globe and will just receive a reply within 5-15 mins.
  • may nakakaalam bakit inde m ashow yung password sa wifi?
  • Other than following the instruction for bridging the modem, do I still need to configure the WAN connection(PPOE credentials)on the separate router(TL-ER6120)? I will have the Globe Fiber connection and PLDT Fibr connected to a TPlink TL-ER6120 load balancer before connecting to the Main Wifi Router.

    Update: Modem already configured to bridge mode. Called the hotline for the PPPOE password, for my case password is the account number. Set this up on the TL-ER6120 load balancer and everything is working fine.

    -- edited by Dumbledore on Sep 06 2019, 12:05 AM
  • Post deleted #12248681
  • Pano bridge mode ONU ROUTER NG GLOBE FIBER?
  • Hi, do you have the updated password for Globe fiber?

    this no longer works on AN5506-04-FA software RP2615.

    User Name: admin
    Password: 3UJUh2VemEfUtesEchEC2d2e

    thanks!
  • Post deleted #12292795
  • Help how to fix Nat type strict and Double Nat on my xbox one connection sa [email protected] fiber. Ang modem po is Huawei HG8145V5 salamat po
  • hi Po!

    I have HG8145V5 na di ko ginagamit po. I am using a different ISP that comes with a modem/router. I have connected HG8145V5 to that router and working nmn. ngayon I need to set up vpn to HG8145V5 para iba yong public IP (US IP) na lalabas sa mga pc na connected niya. Meron po bang way na makakaset up ako ng VPN sa HG8145V5? If hindi merong po ba tong factory firmware na pwede ko ma install sa HG8145V5 para babalik siya sa Huawie factory settings? I tried contacting Huawie but they had me filled out a form para mabigya nila ako ng permision at firmware sa HG8145V5. I am still waiting for thier reply. Any work arround for this if ever they will not give me permission which is possible sa palagay ko meron sila contract sa Globe.

    -- edited by randyt0145 on Jul 02 2020, 12:25 AM
  • Hi Guys,


    Anong hotline pwede tumawag regarding requesting for static ip address?

    Hindi gumagana yung open port TCP 80/443/22/3389 sa Public IP Address ni Globe. Cause ba to ng CGNAT?
  • Post deleted #12312270
  • Anong hotline pwede tumawag regarding requesting for static ip address?
    Cause ba to ng CGNAT?

    Yup dahil yan sa CGNAT.
    Call the hotline 7-730-1000 or 211(via globe/tm sim)
    Gagawa ka ng request for static IP with the CSR. That's 700+ on top of you bill monthly.
  • Hello

    May I request help to configure Globe Fiberhome AN5506 router to bridge mode? Ayaw po mag install ng 2nd Google WiFi point sa mesh network dahil sa double NAT issue. Eto po ang config. Thank you in advance.

    https://drive.google.com/file/d/1m-TB6aQ8Zak2ny0SBPcP5eVWFsQWo_Hr/view?usp=sharing